Project

General

Profile

Actions

Bug #5

closed

Hslider and Vslider don't work.

Added by Brian Flanagan over 4 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
01/17/2020
Due date:
% Done:

0%

Estimated time:
Affected version:

Description

Example: Help_33, Line 81:
Hslider 4,2 To 635,10,635,1,16

That's one of several occurrences.
The commands compile, but the controls do not display.

Actions #1

Updated by Baptiste Pillot over 4 years ago

  • Affected version set to 0.9.2.5
Actions #2

Updated by Baptiste Pillot over 4 years ago

  • Assignee set to Francois Lionet
Actions #3

Updated by Brian Flanagan over 4 years ago

  • Affected version changed from 0.9.2.5 to 0.9.5

Changed affected version to 0.9.5 (from 0.9.2.5), since it's still broken.

Actions #4

Updated by Brian Flanagan over 4 years ago

Still a problem in 0.9.5.1.

Actions #5

Updated by Brian Flanagan over 4 years ago

  • Affected version changed from 0.9.5 to 0.9.6

Changed affected version from 0.9.5 to 0.9.6. Problem still exists.

Actions #6

Updated by Brian Flanagan over 4 years ago

  • Status changed from New to Closed

This is STILL BROKEN, but I'm closing this issue because it is a duplicate of Bug #35.

(#35 has more details, so I left that one.)

Actions

Also available in: Atom PDF