Project

General

Profile

Bug #35

Hslider and Vslider don't work.

Added by Brian Flanagan about 4 years ago. Updated over 3 years ago.

Status:
New
Priority:
Normal
Target version:
-
Start date:
01/20/2020
Due date:
% Done:

0%

Estimated time:
Affected version:

Description

Example: Help_33, Line 81 and 83 from AMOSPro_Examples:

Hslider 4,2 To 635,10,635,1,16
Vslider 4,12 To 20,188,188,1,8

The code compiles, but the sliders do not appear on screen.

#1

Updated by Brian Flanagan about 4 years ago

New info: I noticed that although the sliders do not appear, the zones for the sliders appear to be working. (Clicking and dragging where the sliders are supposed to be, appears to change the selections of color and pattern as they should.)

#2

Updated by Baptiste Pillot about 4 years ago

  • Assignee set to Francois Lionet
#3

Updated by Brian Flanagan about 4 years ago

Sorry, I entered this one twice.

There is more detail in this report though vs. the original (Bug #5).
This is a duplicate report of Bug #5 reported in version 0.9.2.5.

It is still a problem in 0.9.3.1.

#4

Updated by Brian Flanagan about 4 years ago

  • Affected version changed from 0.9.2.6 to 0.9.5

Updated affected version from 0.9.2.6 to 0.9.5 (still broken).

#5

Updated by Brian Flanagan about 4 years ago

Hslider / Vslider still fail in 0.9.5.1.

#6

Updated by Brian Flanagan almost 4 years ago

  • Affected version changed from 0.9.5 to 0.9.6

Changed Affected version from 0.9.5 to 0.9.6. (Problem still exists.)

#7

Updated by Brian Flanagan almost 4 years ago

  • Affected version changed from 0.9.6 to 0.9.8

Changed affected version from 0.9.6 to 0.9.8 (Problem still exists.)

#8

Updated by Brian Flanagan over 3 years ago

  • Affected version changed from 0.9.8 to 0.9.9.3

Same problem in 0.9.9.3 Test2.

Also available in: Atom PDF