Project

General

Profile

Actions

Bug #84

open

Med Load causes format_wrong error. (Formerly, Med Cont causes syntax error.)

Added by Brian Flanagan over 4 years ago. Updated about 4 years ago.

Status:
In Progress
Priority:
Normal
Target version:
-
Start date:
01/27/2020
Due date:
% Done:

0%

Estimated time:
Affected version:

Description

Example: Help_80, line 115 from AMOSPro_Examples disk.

I'm guessing Med Cont was never added to the commands list.


Files

Med Load Error.png (28.5 KB) Med Load Error.png MED Load Problem. Brian Flanagan, 04/19/2020 10:45 PM
Actions #1

Updated by Baptiste Pillot over 4 years ago

  • Assignee set to Francois Lionet
Actions #2

Updated by Francois Lionet over 4 years ago

  • Status changed from New to In Progress

And you guessed right :)

Actions #3

Updated by Brian Flanagan over 4 years ago

  • Affected version changed from 0.9.3.1 to 0.9.5.1

Tested in 0.9.5.1.

Med Cont no longer causes syntax error, so this can be closed...
...however, Med commands still not working.

Actions #4

Updated by Brian Flanagan about 4 years ago

  • File Med Load Error.png Med Load Error.png added
  • Subject changed from Med Cont causes syntax error. to Med Load causes format_wrong error. (Formerly, Med Cont causes syntax error.)
  • Affected version changed from 0.9.5.1 to 0.9.8.1

re-tested in 0.9.8.1

This specific error (Med Cont) has been fixed, however, the other Med commands still aren't working.
Since I can't close this ticket, I just changed the Subject to something more appropriate now.

Actions

Also available in: Atom PDF